Nieuwe PS4-firmware moet error-code fixen

Sony zal binnen zeer korte tijd een update uitbrengen om foutcode E-801809A8 te repareren. De update moet binnen een week uit gaan komen. Er zouden diverse gebruikers zijn die de error krijgen op hun PlayStation 4. De error komt wanneer je de PS4 wilt updaten naar de nieuwe firmware, 5.00. De nieuwe firmware moet dit wel mogelijk maken. De exacte oorzaak van de fout heeft Sony niet bekend gemaakt.


Commentaar toevoegen

* Naam:
* Bericht:
Dit is geen spam





 
 
Fallout 3: Mothership Zeta launch trailer
Fallout 3: Mothership Zeta launch trailer
Assassins Creed II ComicCon presentatie
Assassins Creed II ComicCon presentatie